York Networks - Knowledgebase
York Networks
  Return to Homepage

Home : Webpage does not update after making changes
Q10035 - BUG: Webpage does not update after making changes

The information in this article applies to:

  • Websites

SYMPTOMS
  After updating a webpage the old page continues to be served.
   
CAUSE
  We do not use caching therefore the problem is likely to be occuring within your web browser or at your internet connection provider (eg. Dialup or Broadband provider).
   
RESOLUTION
 

If your browser is at fault please try clearing the page view history, cookies and disk cache. Internet Explorer 5+ users can be find the option on the tools menu.

Important: Clearing the cookies may result in website preferences being lost.

Should the problem persist it is likely that your internet connection provider has transparent caching deployed on their network. Normally this will speed up web browsing but if an error occurs or the cache is configured too aggressively it will result in cached pages being served rather than the live page. Please contact your internet connection provider to discuss the issue.

   
Last Reviewed:  17 January 2005
Keywords:  page,cache,update
Related Articles
No Related Articles Available.

Article Attachments
No Attachments Available.

Related External Links
No Related Links Available.
Help us improve this article...
What did you think of this article?

poor 
1
2
3
4
5
6
7
8
9
10

 excellent
Tell us why you rated the content this way. (optional)
 
Approved Comments...
No user comments available for this article.
Created on 17/01/2005 14:57:00.
Last Modified on 17/01/2005 14:58:00.
Last Modified by HelpDesk Staff.
Skill Level: Beginner.
Article has been viewed 1808 times.
Rated 0 out of 10 based on 0 votes.
Print Article
Email Article



© York Networks 2008